Package: gmt
Version: 4.5.6-1+b1
Severity: normal

Dear Maintainer,

Trying to add high-resolution coastlines to the GMT installation (4.5.6 as of 
wheezy, upgraded by hand to 4.5.6+b1/libnetcdf7)
I found that
* the script to install high/full resolution coastline data doesn't work 
anymore because of filename changes
* there's 2.2.0 available on and its mirrors but no 2.1.1 
matching gmt-coast-low
* replacing even the low-res files with 2.2.0 versions, I get
pscoast: * resolution shoreline data base not installed
  with *=intermediate, high, whatever matching the -D parameter

Restoring the (2.1.1) binned_GSHHS_i.cdf file resolved the situation for 
"intermediate" but due to the lack of hi-res files,
"high" or "full" cannot be used at all.

There is a 4.5.7 version out which *might* resolve the issue - on, both the gmt and gshhs tarballs carry
identical timestamps (July 14, 2011).

Unless someone comes up with a backup of the old GSHHS2.1.1_{high,full}.tar.bz2 
files, GMT cannot be used for hi-res maps
anymore. (I cannot even find them in Paul Wessel's tree.)

*** End of the template - remove these lines ***

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gmt depends on:
ii  libc6        2.13-27
ii  libgmt4      4.5.6-1+b1
ii  libice6      2:1.0.7-2
ii  libnetcdfc7  1:4.1.3-6
ii  libsm6       2:1.2.0-2
ii  libx11-6     2:1.4.4-4
ii  libxaw7      2:1.0.9-3
ii  libxext6     2:1.3.0-3
ii  libxmu6      2:1.1.0-3
ii  libxt6       1:1.1.1-2

Versions of packages gmt recommends:
ii  gmt-coast-low [gmt-coastline-data]  1:2.1.1-1
ii  gmt-doc                             4.5.6-1

Versions of packages gmt suggests:
pn  gmt-doc-pdf       <none>
pn  gmt-examples      <none>
pn  gmt-tutorial-pdf  <none>

-- no debconf information

Pkg-grass-devel mailing list

Reply via email to