On Thu, Apr 19, 2012 at 09:39:19PM +0200, Lucas Nussbaum wrote:
> > The following packages have unmet dependencies:
> >  sbuild-build-depends-saga-dummy : Depends: libvigraimpex-dev but it is not 
> > going to be installed
> > E: Unable to correct problems, you have held broken packages.
> > apt-get failed.

It seems to me that both libtiff4-dev and libtiff5-dev are requested for 
building which
leads to a failure. I think that a simple or dependency would be enough to
avoid problems.

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to