Your message dated Mon, 18 Jun 2012 15:13:46 +0000
with message-id <e1sgdee-0003sa...@franck.debian.org>
and subject line Bug#669468: fixed in saga 2.0.8+dfsg-3
has caused the Debian Bug report #669468,
regarding saga: FTBFS: build-dependency not installable: libvigraimpex-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
669468: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=669468
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: saga
Version: 2.0.8+dfsg-2
Severity: serious
Tags: wheezy sid
User: debian...@lists.debian.org
Usertags: qa-ftbfs-20120419 qa-ftbfs
Justification: FTBFS on amd64

Hi,

During a rebuild of all packages in sid, your package failed to build on
amd64.

Relevant part:
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install saga build dependencies (apt-based resolver)                        
>  │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> Reading state information...
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> 
> The following packages have unmet dependencies:
>  sbuild-build-depends-saga-dummy : Depends: libvigraimpex-dev but it is not 
> going to be installed
> E: Unable to correct problems, you have held broken packages.
> apt-get failed.

The full build log is available from:
   
http://people.debian.org/~lucas/logs/2012/04/19/saga_2.0.8+dfsg-2_unstable.log

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on about 50 AMD64 nodes
of the Grid'5000 platform, using a clean chroot.  Internet was not
accessible from the build systems.



--- End Message ---
--- Begin Message ---
Source: saga
Source-Version: 2.0.8+dfsg-3

We believe that the bug you reported is fixed in the latest version of
saga, which is due to be installed in the Debian FTP archive:

libsaga-dev_2.0.8+dfsg-3_i386.deb
  to main/s/saga/libsaga-dev_2.0.8+dfsg-3_i386.deb
libsaga_2.0.8+dfsg-3_i386.deb
  to main/s/saga/libsaga_2.0.8+dfsg-3_i386.deb
python-saga_2.0.8+dfsg-3_i386.deb
  to main/s/saga/python-saga_2.0.8+dfsg-3_i386.deb
saga_2.0.8+dfsg-3.debian.tar.gz
  to main/s/saga/saga_2.0.8+dfsg-3.debian.tar.gz
saga_2.0.8+dfsg-3.dsc
  to main/s/saga/saga_2.0.8+dfsg-3.dsc
saga_2.0.8+dfsg-3_i386.deb
  to main/s/saga/saga_2.0.8+dfsg-3_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 669...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Francesco Paolo Lovergine <fran...@debian.org> (supplier of updated saga 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 18 Jun 2012 14:28:12 +0200
Source: saga
Binary: saga libsaga-dev libsaga python-saga
Architecture: source i386
Version: 2.0.8+dfsg-3
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Francesco Paolo Lovergine <fran...@debian.org>
Description: 
 libsaga    - SAGA GIS development files
 libsaga-dev - SAGA GIS development files
 python-saga - SAGA GIS python bindings
 saga       - System for Automated Geoscientific Analyses
Closes: 669468
Changes: 
 saga (2.0.8+dfsg-3) unstable; urgency=low
 .
   * Removed libvigraimpex-dev b-d.
     (closes: #669468)
Checksums-Sha1: 
 f5346d77bcadc5569af6538fd0ec8dcab761628c 1589 saga_2.0.8+dfsg-3.dsc
 81f36c2e3946132fb587776a0b7df112d49f5e31 207364 saga_2.0.8+dfsg-3.debian.tar.gz
 6c968c9b22bef02651f844cd8068c2417f27cbc4 2864902 saga_2.0.8+dfsg-3_i386.deb
 dda76364b8230018da2bb5da17cb697bd0e82de2 138762 
libsaga-dev_2.0.8+dfsg-3_i386.deb
 04a61550d9af22cafb67b336097d598c17ef4494 606312 libsaga_2.0.8+dfsg-3_i386.deb
 6ab3bc3cc77d1f52c77fe606ae6673916dd81382 575724 
python-saga_2.0.8+dfsg-3_i386.deb
Checksums-Sha256: 
 e795183bb7975d919606bdcf54726e46aed30ca01a49851508f2a5e3323d40e6 1589 
saga_2.0.8+dfsg-3.dsc
 1f88c4f6ea8d37ba121704d2dc1b9170f22837b6acb6acf93e079723a0851184 207364 
saga_2.0.8+dfsg-3.debian.tar.gz
 b9a90ada8c2bc4738278fa49f7965c3fd4fc7cd2225f9a78fc249b58ad003098 2864902 
saga_2.0.8+dfsg-3_i386.deb
 fa0f39fab50ca3a09191fa2ddb9b4dc15f6d0ef078cfa5bc690edb8d5c83fbe9 138762 
libsaga-dev_2.0.8+dfsg-3_i386.deb
 e929c8828eddb55158794291afe28cfc227b969a38a7e47a9783ea7cc553e27d 606312 
libsaga_2.0.8+dfsg-3_i386.deb
 0502ba2dda6e254bad6af4da9bdede31de806c0e05020d2b08b585f11952b642 575724 
python-saga_2.0.8+dfsg-3_i386.deb
Files: 
 2e83b50ff526379b5d6a9240180ffd8a 1589 science optional saga_2.0.8+dfsg-3.dsc
 23de6b6edf53ed054dd87d0ba3c0bdb4 207364 science optional 
saga_2.0.8+dfsg-3.debian.tar.gz
 d273594ea6ab46026159146c07bfbaf8 2864902 science optional 
saga_2.0.8+dfsg-3_i386.deb
 ff52b7123999317bbe34ef69031a0837 138762 libdevel optional 
libsaga-dev_2.0.8+dfsg-3_i386.deb
 8af0d708a60ac61959a545dc4a4bba3e 606312 libs optional 
libsaga_2.0.8+dfsg-3_i386.deb
 39dec11edc2b7db595fcd83f2a0ea3a4 575724 python optional 
python-saga_2.0.8+dfsg-3_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAk/fOcoACgkQpFNRmenyx0cXwACfYdGFXcis0W5xqdYhKm0uUTju
CMIAn24VSWZ5P8ab/euB0SSE9ePpP6Ws
=L2lZ
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to