Package: postgis
Version: 1.5.3-2
Followup-For: Bug #653111

I agree with the original poster of this bugreport.

Package postgresql-9.1-postgis is an extension to postgresql-9.1 i.e. a
plugin package for servers.

Package postgis contains runtime tools both for server and client use.

What I suggest (in line with original poster but more detailed) is to
move tool shp2pgsql-gui to new package postgis-x11, and have package
postgis recommend package shp2pgsql-gui.

This bugreport has seen no responses at all.  Would anyone mind me do an
NMU to fix this as proposed above?


 - Jonas

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to