Your message dated Fri, 19 Jul 2013 22:43:25 +0100
with message-id <51e9b2fd.8000...@p10link.net>
and subject line Package in conflict with many other development packages
has caused the Debian Bug report #695038,
regarding Package in conflict with many other development packages
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
695038: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=695038
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libgeotiff-dev
Version: 1.3.0+dfsg-3
Severity: normal
User: jerome.vouil...@pps.univ-paris-diderot.fr
Usertags: coinst-upgrades

Hi,

Package libgeotiff-dev depends on libtiff5-dev which conflicts with
libtiff4-dev.

This makes it impossible to install it together with many other
development packages which still depend on tiff4-dev:
   libcv-dev, libcvaux-dev, libtiff4-dev, libtao-foxresource-dev,
   libast2-dev, libvtk5-qt4-dev, libhighgui-dev, libmagickcore-dev,
   libghc6-sdl-image-dev, libafterimage-dev, libdevil-dev,
   libgraphicsmagick1-dev, libzbargtk-dev, libgs-dev, libwings-dev,
   libsdl-console-dev, libace-foxreactor-dev, libpstoedit-dev,
   libvtk5-dev, libfox-1.6-dev, libzbarqt-dev, libgnuift0-dev,
   libsdl-image1.2-dev, graphicsmagick-libmagick-dev-compat,
   libzbar-dev, libdecodeqr-dev, libmagick++-dev, libautotrace-dev,
   giblib-dev, libguichan-dev, libwraster3-dev, libimlib2-dev,
   libsdl-ocaml-dev, python-gamera-dev, libgraphicsmagick++1-dev,
   libmapnik-dev, libvigraimpex-dev, libsimage-dev, libmagickwand-dev,
   libcupsimage2-dev, libghc6-sdl-image-prof, libsane-dev,
   libvips-dev, libcamlimages-ocaml-dev, libcegui-mk2-dev,
   libtuxcap-dev, libcupsdriver1-dev, libspandsp-dev, libigstk4-dev,
   openbox-dev

Packages libossim-dev and liblas-dev, which depend on libgeotiff-dev,
are also incompatible with these packages.

Would it be possible to make libgeotiff-dev depend on libtiff-dev or
libtiff4-dev for the moment, pending the transition to libtiff5?

Regards,

-- Jérôme Vouillon

PS: this issue was found using the coinst-upgrades tool
(see http://coinst.irill.org/upgrades/ for information on this tool).

--- End Message ---
--- Begin Message ---
Version: 1.3.0+dfsg-3

This has been fixed by switching to libtiff5-alt-dev

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to