The following commit has been merged in the master branch:
commit 7854dc95d2aefe91ddad46c623b08b6205d858c3
Author: Bas Couwenberg <sebas...@xs4all.nl>
Date:   Sat Dec 14 17:36:09 2013 +0100

    Re-enable building with libxml2 support.

diff --git a/debian/changelog b/debian/changelog
index 119b7b3..ebb47a3 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -2,6 +2,7 @@ spatialite-gui (1.7.1-2) UNRELEASED; urgency=low
 
   * Bump Standards-Version to 3.9.5, no changes required.
   * Require at least libspatialite version 4.1.1-5 for libxml2 support.
+  * Re-enable building with libxml2 support.
 
  -- Bas Couwenberg <sebas...@xs4all.nl>  Sat, 14 Dec 2013 17:30:20 +0100
 
diff --git a/debian/rules b/debian/rules
index 066877e..a577d58 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,8 +11,5 @@
 override_dh_autoreconf:
        dh_autoreconf --as-needed
 
-override_dh_auto_configure:
-       dh_auto_configure -- --disable-libxml2
-
 override_dh_strip:
        dh_strip --dbg-package=spatialite-gui-dbg

-- 
user-friendly graphical user interface for spatialite

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to