The following commit has been merged in the master branch:
commit 443e13662837f6ec1f214fcbdae2ec56c0b0cec2
Author: Bas Couwenberg <sebas...@xs4all.nl>
Date:   Sat Dec 14 17:31:18 2013 +0100

    Require at least libspatialite version 4.1.1-5 for libxml2 support.

diff --git a/debian/changelog b/debian/changelog
index 3c9973e..119b7b3 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,6 +1,7 @@
 spatialite-gui (1.7.1-2) UNRELEASED; urgency=low
 
   * Bump Standards-Version to 3.9.5, no changes required.
+  * Require at least libspatialite version 4.1.1-5 for libxml2 support.
 
  -- Bas Couwenberg <sebas...@xs4all.nl>  Sat, 14 Dec 2013 17:30:20 +0100
 
diff --git a/debian/control b/debian/control
index 251d892..93bcdc0 100644
--- a/debian/control
+++ b/debian/control
@@ -10,7 +10,7 @@ Build-Depends: debhelper (>= 9~),
                wx-common,
                wx2.8-headers,
                libwxgtk2.8-dev,
-               libspatialite-dev (>= 4.1.0~),
+               libspatialite-dev (>= 4.1.1-5~),
                libproj-dev,
                libgeos-dev,
                librasterlite-dev,

-- 
user-friendly graphical user interface for spatialite

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to