Package: src:postgis
Version: 2.1.2+dfsg-2
Severity: important

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hi,

the json-c upstream has dropped an compatibility layer from libjson0(-dev)
to libjson-c2(-dev) in current upstream release.

Please update your build-depends from libjson0-dev to libjson-c-dev.

This bug severity will be bumped to serious when 0.12 is uploaded to
unstable.

Thank you,
Ondrej

- -- System Information:
Debian Release: 7.4
  APT prefers stable
  APT policy: (900, 'stable'), (800, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCAAGBQJTT6KSAAoJEAyZtw70/LsHxUMQAK1kwY7J5Q0ZGwSbjIW3iMCA
HcBOJd0GeU4XuKG+pBjYV4M+g5vzClNj3tTfBYnpmDKjuRldBwr4oRGATuvzdLvO
vHCEhmXQptEuua76wcn/jFpF3EVj4VxXpoGJz1yZgtHwFSDnOdO55/wHrXzd6mFJ
80mShuc9GhtDFkJUgTKuGgQoOg/qmMVIFBa8eZ6bbyBi1xej7i2mGkgDaq08x14K
D6aj1JCM8O6ixFFA/Njdkcbq5Y77gU//DrawqpdwU91q6WZT8Ur9Etx6rPbHMPvl
6MfN1r2F54cqp/PWkH6EFAZCTwzQu+GNs1jymVyNjIb5GcsfD7CGuVqqo3WdGaep
H+1KL5H89hyOEptYgdveMwkH7GA6t3A8KC+VFSmbxcn5ncx2I5tv/OABmihdL4Yp
bv9zGdFC+eyRZqOriVhcT7wJcK9ZjUqIeT2hliYLRaOg9jC1bmeG1LT/bh/OBAuP
W2ooQWLJsIP2D+rjO4eg/ckp6PKBtzexAkEZ7pjuZO4w21ChAnZ2Yl3XTNgO5Hol
82DO9uVqsenl0Vu+Vt2hDvAEQXXnz57mXpuERrMk+QFsFSKER3DOxdpRCmYgZijA
qQnM10rIYD8oDIVghukTKZDkFJW0sN8nazbIxy2ueuION45lIg8kSLz0D5VDhTKc
HSCbRjGM/rObIWhpwxo0
=q3pX
-----END PGP SIGNATURE-----

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to