Package: libhdf5-openmpi-dev
Version: 1.8.12+docs-1.1
Severity: important

Dear Maintainer,

with version 1.128 of gcc-defaults, gfortran now defaults to 4.9, which has
a different mod file version.  Since libhdf5-openmpi-dev installs the file
/usr/include/h5f.mod, it has to be recompiled with the gcc suite 4.9 to make
it compatible with the version of gfortran which is now the default.  Fixing
This should involve no changes, just a plain rebuild of the package,
therefore relatively painless for you.

Thanks in advance, bye
Giacomo Mulas

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to