Your message dated Sat, 06 Sep 2014 09:18:22 +0200
with message-id <540ab53e.4030...@debian.org>
and subject line Re: libhdf5-openmpi-dev: please recompile with new default 
version of gfortran to get mod version right
has caused the Debian Bug report #751246,
regarding libhdf5-openmpi-dev: please recompile with new default version of 
gfortran to get mod version right
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
751246: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=751246
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libhdf5-openmpi-dev
Version: 1.8.12+docs-1.1
Severity: important

Dear Maintainer,

with version 1.128 of gcc-defaults, gfortran now defaults to 4.9, which has
a different mod file version.  Since libhdf5-openmpi-dev installs the file
/usr/include/h5f.mod, it has to be recompiled with the gcc suite 4.9 to make
it compatible with the version of gfortran which is now the default.  Fixing
This should involve no changes, just a plain rebuild of the package,
therefore relatively painless for you.

Thanks in advance, bye
Giacomo Mulas

--- End Message ---
--- Begin Message ---
Hi,

On Wed, 11 Jun 2014 14:19:18 +0200 Giacomo Mulas
<gmu...@oa-cagliari.inaf.it> wrote:
> Package: libhdf5-openmpi-dev
> Version: 1.8.12+docs-1.1
> Severity: important
> 
> Dear Maintainer,
> 
> with version 1.128 of gcc-defaults, gfortran now defaults to 4.9, which has
> a different mod file version.  Since libhdf5-openmpi-dev installs the file
> /usr/include/h5f.mod, it has to be recompiled with the gcc suite 4.9 to make
> it compatible with the version of gfortran which is now the default.  Fixing
> This should involve no changes, just a plain rebuild of the package,
> therefore relatively painless for you.

The current 1.8.13 release in testing was built against gcc-4.9.
Closing.

Thanks,

_g.

Attachment: signature.asc
Description: OpenPGP digital signature


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to