Your message dated Sun, 17 Aug 2014 17:03:46 +0000
with message-id <e1xj3ru-0004rw...@franck.debian.org>
and subject line Bug#757972: fixed in osm2pgsql 0.84.0-3
has caused the Debian Bug report #757972,
regarding osm2pgsql: Transition to postgresql-9.4
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
757972: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=757972
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: osm2pgsql
Version: 0.84.0-2
Severity: important
User: pkg-postgresql-pub...@lists.alioth.debian.org
Usertags: migration-94

(This bug is #732415 reloaded.)

Jessie will be shipping with postgresql-9.4; postgresql-9.3 will
eventually be removed.

osm2pgsql recommends postgresql-9.3-postgis-2.1,
please upgrade this dependency. (postgis will likely be updated later
this week.)

As postgis is also in the Recommends, the extra Recommends:
postgresql-9.4-postgis-2.1 should be redundant and could as well be
removed so osm2pgsql doesn't need to track the PostgreSQL
version. This would be the nicer solution imho.

Christoph
-- 
c...@df7cb.de | http://www.df7cb.de/

Attachment: signature.asc
Description: Digital signature


--- End Message ---
--- Begin Message ---
Source: osm2pgsql
Source-Version: 0.84.0-3

We believe that the bug you reported is fixed in the latest version of
osm2pgsql, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 757...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Bas Couwenberg <sebas...@xs4all.nl> (supplier of updated osm2pgsql package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 17 Aug 2014 15:11:05 +0200
Source: osm2pgsql
Binary: osm2pgsql
Architecture: source amd64
Version: 0.84.0-3
Distribution: unstable
Urgency: medium
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Bas Couwenberg <sebas...@xs4all.nl>
Description:
 osm2pgsql  - OpenStreetMap data to PostgreSQL converter
Closes: 757972
Changes:
 osm2pgsql (0.84.0-3) unstable; urgency=medium
 .
   * Only recommend postgis, now that postgis recommends the postgresql
     specific shared library.
     (closes: #757972)
Checksums-Sha1:
 d73fa93548b94d6882dea6651b10acbd0a6f04ad 2228 osm2pgsql_0.84.0-3.dsc
 42145c39596580680f120a07a4f30f97a86a3698 1037670 osm2pgsql_0.84.0.orig.tar.gz
 02183212c32db4df49695f4ee0c7dcd5621f5f62 9296 osm2pgsql_0.84.0-3.debian.tar.xz
 4faa7c92dde19d04a0c861408bd63c0a349d669d 205492 osm2pgsql_0.84.0-3_amd64.deb
Checksums-Sha256:
 5260d2077fc8b02b7d7890b9ad74b1b30e2d098959e31d07138f778df29a2cee 2228 
osm2pgsql_0.84.0-3.dsc
 cc0a2c4c677833c4c2c0c00a35ed25ad8ee4e378ad0ab834f151aaee5e7f6f85 1037670 
osm2pgsql_0.84.0.orig.tar.gz
 b1c7c48e433f74a5a329ae77d89d069ff3849048e158480b5899765439834af1 9296 
osm2pgsql_0.84.0-3.debian.tar.xz
 0fb24f80e1cc003e7601fb58ba652a8638e88a1ad299b945ce30ad62d9e4f280 205492 
osm2pgsql_0.84.0-3_amd64.deb
Files:
 dad674619c6cd6daf5598aba42b35b84 205492 utils optional 
osm2pgsql_0.84.0-3_amd64.deb
 bfb6ebcf0be69f13b543522d77f319a2 2228 utils optional osm2pgsql_0.84.0-3.dsc
 e3941d1ae323668fa0470f756ec3e01a 1037670 utils optional 
osm2pgsql_0.84.0.orig.tar.gz
 ddf7ad325bc6a741aee0ba55f13883aa 9296 utils optional 
osm2pgsql_0.84.0-3.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJT8NXFAAoJEFeKBJTRxkbR0xgP/AnjG3/PBJxXmGF6qmMmrT5J
5MQBlMCVKwzbnvmytg3osewt01P0QZUrDjJVgtleOSxPTAnCZHSnNQDM1MplKMl9
4gs3cgfpEvU0gqAYXWgoWiITfDt/Sxqa2RNba0raSPhQLdbRRLFFnSw6x1yoouuK
5+F40beXSGRVL3maSgf0ydElRy9MwC+HYCLZWhb2eE84dv2KxTBZ6ipd37+o27Ad
sdRzhNjXQklCUSwDxx+Bg7I/kgOyIqvxbv8If6qnczuR+e6G4FEn7MjbZiww79B0
t+Mfp8faf4D7usHKKUbCOhIkYQolpuxfn/bdI+ABQtRB2jVERS8Oi8aRQGmsZtnr
1/FEs3/mDOmkaoHXEVMtNzAw1SIv4kyQZ18upYNxvZB4/sbLUgv/5jB9V076m9sM
AORZj6tuwTXEfBmO926aw/fBsTuL4wCr0WvqYcp9+ScgJDH9CHj73pambmZNAm4M
9C0NicpigBFAbk90rd9ECax2YJJ0eabAQFQ1HZY6gCg53evQ6shkbYsCMsiSztSr
/qnwMA9iiSi+GjH8peh/KCU/AjGJm94hZ4ZcciTRtH96QXeGUlGgaSItsb4FltH9
MWamKONx0UhJHx7FmOplyP4UwWjwrhr74FwcZzXd2XDYlmcrnDOIJZB4YViBvMmO
o3hn5qLOGiYRjU+hdKRw
=N3Cu
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to