Package: osmctools
Version: 0.3-1
Severity: normal

Hi!

osmupdate needs wget to download the change files but there isn't a
Depends nor Recommends on it.

At least a "Recommends: wget" should be included in the package.

Thank you!

Best regards,
Nelson

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (990, 'testing'), (200, 'unstable'), (100, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=pt_BR.UTF-8, LC_CTYPE=pt_BR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages osmctools depends on:
ii  libc6   2.19-13
ii  zlib1g  1:1.2.8.dfsg-2+b1

osmctools recommends no packages.

osmctools suggests no packages.

-- no debconf information

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to