Control: severity -1 important
Control: tags -1 pending

Hi Nelson,

Thanks for reporting this issue.

On 12/08/2014 11:44 AM, Nelson A. de Oliveira wrote:
> osmupdate needs wget to download the change files but there isn't a
> Depends nor Recommends on it.
> 
> At least a "Recommends: wget" should be included in the package.

Since osmupdates requires wget for downloads "Depends: wget" is more
appropriate, as is an increased severity for this issue.

I've added the dependency on wget to the osmctools packaging in git, and
it will be included in the next release.

While the important severity is appropriate for this issue, it's not
sufficient for a freeze exception, so this change won't make it into
jessie unfortunately.

Kind Regards,

Bas

-- 
 GPG Key ID: 4096R/E88D4AF1
Fingerprint: 8182 DE41 7056 408D 6146  50D1 6750 F10A E88D 4AF1

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to