Your message dated Mon, 26 Oct 2015 20:39:02 +0100
with message-id <562e8156.8070...@xs4all.nl>
and subject line Re: Bug#803094: qgis-plugin-grass: Backports supports QGIS 2.8 
on amd64 but not unstable
has caused the Debian Bug report #803094,
regarding qgis-plugin-grass: Backports supports QGIS 2.8 on amd64 but not 
unstable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
803094: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=803094
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: qgis-plugin-grass
Version: 2.4.0-1+b1
Severity: normal

It seems the amd64 grass plugin is available for QGIS 2.8 in backports

https://packages.debian.org/jessie-backports/qgis-plugin-grass

while unstable is stuck with the old 2.4 QGIS version

https://packages.debian.org/sid/qgis-plugin-grass

Thanks!  -Tyson

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'stable-updates'), (500, 'unstable'), 
(500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.2.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

--- End Message ---
--- Begin Message ---
notfound 803094 qgis/2.4.0-1
tags 803094 upstream
thanks

Hi Tyson,

On 26-10-15 20:09, Tyson Whitehead wrote:
> It seems the amd64 grass plugin is available for QGIS 2.8 in backports
> 
> while unstable is stuck with the old 2.4 QGIS version

We have GRASS 7 in unstable which is not supported by the native QGIS
GRASS plugin, because GRASS 6 in jessie is still supported
qgis-plugin-grass is still built for the backports.

GRASS 7 support has recently been added in QGIS upstream, but is not
included in 2.8 LTR. The next LTR (2.14) will include it, and then we'll
build qgis-plugin-grass on unstable again too.

The lack of GRASS 7 support in qgis-plugin-grass has a long and painful
history as discussed on the debian-gis list, see:

https://lists.debian.org/debian-gis/2015/08/msg00123.html

Kind Regards,

Bas

-- 
 GPG Key ID: 4096R/6750F10AE88D4AF1
Fingerprint: 8182 DE41 7056 408D 6146  50D1 6750 F10A E88D 4AF1

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to