Package: sweethome3d
Version: 3.5+dfsg-1
Severity: important

Sweethome3d 3.6+dfsg-2 depends on "sweethome3d-furnitures" package, which
doesn't exist.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-3-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages sweethome3d depends on:
ii  icedtea-netx-common             1.3-2
ii  java-wrappers                   0.1.25
ii  java3ds-fileloader              1.2+dfsg-1
ii  libbatik-java                   1.7+dfsg-3
ii  libfreehep-graphicsio-svg-java  2.1.1-3
ii  libitext-java                   2.1.7-4
ii  libjava3d-java                  1.5.2+dfsg-8
ii  libsunflow-java                 0.07.2.svn396+dfsg-9
ii  openjdk-6-jre                   6b24-1.11.4-3

sweethome3d recommends no packages.

sweethome3d suggests no packages.

-- debconf-show failed

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to