On 10/08/2012 06:34 AM, tony mancill wrote:
> sweethome3d-furniture looks pretty straight forward.  I will sponsor an
> upload this week.  I haven't looked at the -nonfree package yet.

Thanks. -nonfree just contains further furniture released under Free Art
License which is not clearly accepted

http://wiki.debian.org/DFSGLicenses#Licence_Art_Libre_.28Free_Art_License.29

> And I'm just curious here, but is it really a dependency, or should it
> be a recommends?  I built the sweethome3d 3.6+dfsg-2 package removing
> the dependency and it seems to start and run correctly.  If it is a
> dependency, you should probably go ahead and prepare an upload for
> unstable with the right dependency.  That way it will be resolved once
> the -furniture package makes it through incoming.

Not really needed, downgraded to Recommends and just uploaded.

> BTW, I'm not sure I agree that #689875 is actually release-critical.
> sweethome3d 3.5+dfsg-1 installs on wheezy without any problem and wheezy
> is frozen.  There's not an effort to try to migrate 3.6+dfsg-2 into
> wheezy, is there?  (Still, the severity is correct since 3.6+dfsg-2
> can't be installed in its current state.)

Correct.

-- 
Gabriele

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to