On 12/17/2014 08:20 AM, Lennart Sorensen wrote:
> Building in sbuild, I too am getting this error.
> 
> ant is recommended, not required.  sbuild does NOT install recommended
> packages, and certainly recommended packages should not be required to
> do a package build.
> 
> If ant is in fact needed to do the full build then it should be required,
> not recommended.

Agreed.  I have fixed it in the packaging repo, so it will be part of
the next upload.

Thank you,
tony



Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to