On 16.02.2017 23:39, Allen Hadden wrote:
> The plot thickens!  I created a local build from git using the
> 7.0.28-4+deb7u10 tag.  Interestingly when I did that I was unable to
> reproduce the problem.  Originally I suspected that there was something
> wrong with my build.  But after some digging, I'm starting to suspect
> the official build.  Here's why...

[...]

That is strange. You have mentioned in your previous email that you
downgraded tomcat7 in Wheezy to version 7.0.28-4+deb7u4. Are you sure
that you are not comparing this version with 7.0.28-4+deb7u10? Why
didn't you downgrade to 7.0.28-4+deb7u9 in the first place? This would
explain the diff output because we had to make some bigger changes to
the http parser classes in one of the previous security updates before
+deb7u9 in Wheezy.

However Samuel Wolf is using the Jessie version of Tomcat 7. We never
had to change the code there. I also always build the packages in a
clean environment. I'm quite confused right now.






Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to