On 17.02.2017 20:50, Allen Hadden wrote:
>> Let's recapitulate: You are currently running +deb7u4 from April 2016
>> which is the last good version for you and you see 400 errors when you
>> use +deb7u5 or any later version up to +deb7u10, correct? Then this is a
>> different issue because Samuel reported that the 400 errors occurred
>> when he upgraded from 7.0.56-3+deb8u7 to 7.0.56-3+deb8u8 in Jessie
> 
> I just ran through the various 7.0.28-4+deb7 versions from u4 through
> u10 (it's a
> quick test to run so I just went through them sequentially).  
> 
> The only one that fails is 7.0.28-4+deb7u10.  All other builds work for us.
> 
> So at least Samuel's and my results are consistent (+deb8u8 and +deb7u10
> both
> include the "infinite loop patch").

Thanks for confirming that the last revision is not working as expected.
Now we are back at the beginning. Could you apply this patch [1] and
report back if it resolves your issue please?

https://github.com/apache/tomcat80/commit/534d62075f8c03cc3e77f301e53be53acdefd1c9.patch


Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to