Le 10/03/2018 à 08:16, 殷啟聰 | Kai-Chung Yan a écrit :
> I recently updated the package to 3.5.0 just to find out the current Groovy 
> (2.4.8) does not support Java 9 [1]. Groovy was used by the bootstrapping 
> script. Setting source & target to Java 8 doesn't solve the problem either.

I'll upgrade Groovy, we'll see if that helps.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to