On 05/12/2011 17:53, David Paleino wrote:
> On Mon, 5 Dec 2011 15:37:04 +0700, Jonas Smedegaard wrote:
> 
>> On 11-12-05 at 09:24am, Jérémy Lal wrote:
>>
>>> This problem is caused by the fact you're building with latest 
>>> libv8-dev, but nodejs 0.4 wasn't.
>>> I'll upload a nodejs 0.4 built against libv8 3.5 later today.
>>
>> Hmm - I suspect this means nodejs-dev should then depend not only on 
>> libv8-dev equal-or-larger than current but also on libv8-dev lower than 
>> current+1.
>>
>> Not sure about the exact syntax, but believe it is used several other 
>> packages as well...
> 
> I use that same kind of dependency with josm and josm-plugins.
> 
> Depends: josm (>= 0.0.svn4487)
> Breaks: josm (>= 0.0.svn4488)

I just used :
libv8-dev (>= 3.5.10.24),
libv8-dev (<< 3.6)

Jérémy.




_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to