On 02/10/2012 06:28 PM, Emilien Klein wrote:

> OK. I went with these names (following the jqueryui example):
> source: jquerylazyload
> binary: libjs-jquery-lazyload
> 
Hi Emilien, I think you should name it jquery-lazyload. Why? Well:
readability.

I know is not too late.

About the Maintainer and Uploaders fields, you should put pkg-javascript
as the Maintainer and you as the uploader.

Cheers!
-- 
Jose Luis Rivas - GPG: 0x7C4DF50D / 0xCACAB118
The Debian Project Developer -- http://ghostbar.ath.cx
Barquisimeto, Venezuela

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to