On 30/06/12 17:45, Julien Cristau wrote:

jquery build-depends on node-uglify, which is not in testing.  This
needs to be fixed before release somehow.


A solution might be to use yui-compressor as done prior to version
1.7.2+debian-1. yui-compressor seems to be present in testing and doesn't have any (severe) bugs currently.

Regards,

--
Mehdi Dogguy مهدي الدڤي
http://dogguy.org/



_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to