Package: libjs-jquery-cookie
Version: 8-2
Severity: wishlist

Hello,

I am preparing a package with a dependency on libjs-jquery-cookie which
will require a recent version.

The Javascript file in the package
http://packages.debian.org/sid/libjs-jquery-cookie might be version 1.0
from the year 2010, but is not explicitly versioned, as far as I can
tell. Comparing against the upstream releases:

https://github.com/carhartl/jquery-cookie/releases

it would be helpful for this package in Debian to use the numbering
scheme of upstream, such as 1.4.0, rather than the custom numbering of
the whole jquery-goodies bundle.

Thanks!

Daniel

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to