2014-05-14 9:28 GMT+02:00 Jonas Smedegaard <d...@jones.dk>:
> Quoting Leo Iannacone (2014-05-14 09:18:09)
>> in DMD[0] we have 53 packages with a broken watch file.
>>
>> I wrote a script[1] able to fix most of them.
>
> Nice work!
>
> Please beware that not all JavaScript packages are maintained in this
> team.
>
> The devscripts package has tools to get in touch with authors of
> packages - e.g. the dd-list script (but possibly other tools as well).
>
>
>  - Jonas


I see that jquery-lazyload is listed on the mentioned [0] page as
"upstream: error".

On my maintainer page [4] the watch column is correctly displaying
"1.9.3" in magenta (indicating a newer upstream version is published).
Also, on the package's QA page [5] no error is shown about the watch
file being broken and the following is listed: "A new upstream version
is available: 1.9.3, you should consider packaging it."

I'm wondering if there is an issue or not?
   +Emilien

[0] 
http://udd.debian.org/dmd/?email1=pkg-javascript-devel%40lists.alioth.debian.org
[4] http://qa.debian.org/developer.php?login=emilien%2bdeb...@klein.st
[5] http://packages.qa.debian.org/j/jquery-lazyload.html

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to