Package: nodejs
Version: 0.10.29~dfsg-1
Severity: normal

Hi,

I would like to enable nodejs to build for ppc64el. It was ported and the
upstream process is still in progress.

For now, the patches are at https://github.com/andrewlow/node.

So, the next step here is to attach a patch that applies smoothly to Debian's
nodejs. Any concern about it?

Thanks
Breno


-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: ppc64el (ppc64le)

Kernel: Linux 3.13.0-10-generic (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to