Please provide the output of this command in the terminal where you
reproduce the error:
pwd

thanks,
Jérémy.


Le mercredi 10 décembre 2014 à 22:41 -0300, Aurélio A. Heckert a écrit :
> Package: npm
> Version: 1.4.21+ds-2
> Severity: important
> 
> Dear Maintainer,
> 
> I had NPM working 5 minute ago, than i decide to update my node and npm 
> installed by APT on a Debian Testing (Jessie) desktop, than is stops to 
> work.
> 
> $ npm run
> Error: ENOENT, open '/home/me/my-project/null'
> 
> $ npm help
> Error: ENOENT, open '/home/me/my-project/null'
> 
> $ npm -v
> 1.4.21
> 
> $ aptitude show npm
> Package: npm
> State: installed
> Version: 1.4.21+ds-2
> ...
> 
> 
> -- System Information:
> Debian Release: jessie/sid
>    APT prefers testing
>    APT policy: (500, 'testing')
> Architecture: i386 (i686)
> 
> Kernel: Linux 3.14-1-686-pae (SMP w/4 CPU cores)
> Locale: LANG=pt_BR.utf8, LC_CTYPE=pt_BR.utf8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
> Init: sysvinit (via /sbin/init)
> 
> Versions of packages npm depends on:
> ii  node-abbrev               1.0.4-2
> ii  node-ansi                 0.3.0-2
> ii  node-ansi-color-table     1.0.0-1
> ii  node-archy                0.0.2-1
> ii  node-block-stream         0.0.7-1
> ii  node-fstream              0.1.24-1
> ii  node-fstream-ignore       0.0.6-2
> ii  node-github-url-from-git  1.1.1-1
> ii  node-glob                 3.2.6-1
> ii  node-graceful-fs          2.0.0-2
> ii  node-gyp                  0.12.2+ds-1
> ii  node-inherits             2.0.0-1
> ii  node-ini                  1.1.0-1
> ii  node-lockfile             0.4.1-1
> ii  node-lru-cache            2.3.1-1
> ii  node-minimatch            0.2.12-1
> ii  node-mkdirp               0.3.5-1
> ii  node-nopt                 3.0.1-1
> ii  node-npmlog               0.0.4-1
> ii  node-once                 1.1.1-1
> ii  node-osenv                0.0.3-1
> ii  node-read                 1.0.4-1
> ii  node-read-package-json    1.1.3-1
> ii  node-request              2.26.1-1
> ii  node-retry                0.6.0-1
> ii  node-rimraf               2.2.2-2
> ii  node-semver               2.1.0-2
> ii  node-sha                  1.2.3-1
> ii  node-slide                1.1.4-1
> ii  node-tar                  0.1.18-1
> ii  node-underscore           1.7.0~dfsg-1
> ii  node-which                1.0.5-2
> ii  nodejs                    0.10.29~dfsg-1
> 
> npm recommends no packages.
> 
> npm suggests no packages.
> 
> -- no debconf information
> 
> _______________________________________________
> Pkg-javascript-devel mailing list
> Pkg-javascript-devel@lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel




_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to