Le dimanche 15 mars 2015 à 20:44 +0100, Sebastiaan Couwenberg a écrit :
> Hi Jérémy,
> 
> On 03/14/2015 01:38 PM, Sebastiaan Couwenberg wrote:
> >> On Sat, Mar 14, 2015 at 2:29 AM, Jérémy Lal <kapo...@melix.org> wrote:
> >>> >> Did you just hijack node-tar that was already in the archive ?
> > Apparently I fucked that up. I didn't look well enough to see that it
> > was already packaged.
> > 
> > I'm sorry about that, and I will revert my upload by restoring the
> > previous version with an epoch unless there is no objection to the 1.0.3
> > version, then I will merge Jérémys packaging changes back.
> > 
> > How do you want to proceed Jérémy?
> 
> The 1.0.3-1 version of node-tar is not installable due to the
> unavailability of node-fstream (>= 1.0.2). This in turns makes npm &
> node-gyp uninstallable.
> 
> Instead of sticking to the 1.0.3 upstream version, it's probably better
> to revert back to the 0.1.18 upstream version by uploading the previous
> package revision as 1:0.1.18-1 to supersede the newer upstream version.
> 
> Please let me know whether you are apposed to this or not.

Hello,

i'd rather not fix the situation right now with an epoch, and instead
please upload your merged version instead, and let it hang in unstable
until global warming (as opposed to deep freeze).
If you want to have a usable node-tar 1.0.3, you can update node-fstream
in experimental (i trust you for not fu...g up a second time :).

Feel free to convince me otherwise on IRC and let's use this channel for
sharing the conclusion.

Jérémy.





_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to