Package: nodejs
Version: 0.10.38~dfsg-1
Followup-For: Bug #772023

retitle 772023 Updated version available upstream
thanks

Hello,

Upstream has released 0.10.40 which updates OpenSSL version. Please
update the package to this version at least.

Changes:

----
    openssl: upgrade to 1.0.1p (CVE-2015-1793)
    V8: back-port JitCodeEvent patch from upstream (Ben Noordhuis)
    win,msi: create npm folder in AppData directory (Steven
            Rockarts)
----


Best regards,

George

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.0.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages nodejs depends on:
ii  libc-ares2    1.10.0-2
ii  libc6         2.19-19
ii  libgcc1       1:5.1.1-14
ii  libssl1.0.0   1.0.2d-1
ii  libstdc++6    5.1.1-14
ii  libv8-3.14.5  3.14.5.8-8.1
ii  zlib1g        1:1.2.8.dfsg-2+b1

nodejs recommends no packages.

nodejs suggests no packages.

-- no debconf information

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to