Your message dated Sat, 29 Oct 2016 15:22:26 +0000
with message-id <e1c0vsk-0002yi...@fasolo.debian.org>
and subject line Bug#836182: fixed in npm2deb 0.2.5-3
has caused the Debian Bug report #836182,
regarding [npm2deb] npm2deb is unable to detect already available dependencies
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
836182: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=836182
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: npm2deb
Version: 0.2.5-1
Severity: normal

--- Please enter the report below this line. ---

srud@nishumbha:~/build/grunt packaging$ npm2deb create grunt-legacy-util

This is not a crystal ball, so please take a look at auto-generated files.

You may want fix first these issues:

grunt-legacy-util/node-grunt-legacy-util/debian/control: FIX_ME long
description

Use uscan to get orig source files. Fix debian/watch and then
run           
$ uscan --download-current-version

Warnings occured:
 [error]   getobject: dependency node-getobject not in debian
 [error]   exit: dependency node-exit not in debian
 [error]   underscore.string: dependency node-underscore.string not in
debian
 [error]   async: dependency node-async not in debian
 [error]   lodash: dependency node-lodash not in debian
 [error]   hooker: dependency node-hooker not in debian
 [error]   which: dependency node-which not in debian

srud@nishumbha:~/build/grunt packaging$ apt-cache search node-exit
node-exit - replacement for process.exit that ensures stdio is fully drained
srud@nishumbha:~/build/grunt packaging$ apt-cache policy node-exit
node-exit:
  Installed: (none)
  Candidate: 0.1.2-1
  Version table:
     0.1.2-1 500
        500 http://debian.sil.at/debian sid/main amd64 Packages


--- System information. ---
Architecture: amd64
Kernel: Linux 4.6.0-1-amd64

Debian Release: stretch/sid
500 unstable debian.sil.at
1 experimental debian.sil.at

--- Package information. ---
Depends (Version) | Installed
==========================================-+-==============
python3:any (>= 3.3.2-2~) |
python3-dateutil | 2.4.2-1
node-github-url-from-git | 1.4.0-1
npm | 1.4.21+ds-2
devscripts | 2.16.6


Package's Recommends field is empty.

Package's Suggests field is empty.

--- End Message ---
--- Begin Message ---
Source: npm2deb
Source-Version: 0.2.5-3

We believe that the bug you reported is fixed in the latest version of
npm2deb, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 836...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Pirate Praveen <prav...@debian.org> (supplier of updated npm2deb package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 29 Oct 2016 13:57:45 +0530
Source: npm2deb
Binary: npm2deb
Architecture: source
Version: 0.2.5-3
Distribution: unstable
Urgency: medium
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Pirate Praveen <prav...@debian.org>
Description:
 npm2deb    - tool to help debianize Node.js modules
Closes: 836182 840169 840226
Changes:
 npm2deb (0.2.5-3) unstable; urgency=medium
 .
   * Team upload
   * Update minimum version of node-github-url-from-git
     (for #840929)
 .
   [ Shanavas M ]
   * Use rmadison for finding existing packages (Closes: #836182)
   * Convert package names to lower case (Closes: #840226)
   * Fix crash when url is invalid (Closes: #840169)
Checksums-Sha1:
 831354ebb984c5758df2aea69169ceaf0da6811c 1928 npm2deb_0.2.5-3.dsc
 6bf29513d6331cdf8db00f8f5595482d7d52dab3 3928 npm2deb_0.2.5-3.debian.tar.xz
Checksums-Sha256:
 b22cb6723725c5b1dff10166ea95d2f992a27ffbe41c5bc6c00f51501fece2aa 1928 
npm2deb_0.2.5-3.dsc
 c7da0069662ebda13f18a8a96a54694499f3b7dd3c4fdf7b715540c58693999b 3928 
npm2deb_0.2.5-3.debian.tar.xz
Files:
 3766129b016238edb9978283f60d4158 1928 devel extra npm2deb_0.2.5-3.dsc
 dd8a89f17e7993e492235e507dc38fa3 3928 devel extra npm2deb_0.2.5-3.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCAAGBQJYFGSCAAoJEM4fnGdFEsIqekwP/3TQyoemMkA7XZjqcnl6nWwp
t/5hlQOk+qcTA18j7zFQhCPSVYwylftkufUg3OwMYALUiAj88FM8FTTulzv5eK9T
YvQrg05u7c7Vjt9grdMojfWSuSEAC/EuZX3x4nC/5CKeI64tJFki608zknabLK+M
MV4Ohc4NTRP/qr2SqWdxWftvQBzqibYK9mX4its/3mWcp9TI2z31bJnlyASNXL9S
e2Z3DT/HSgzZOZS2weTJemSVO+VdQlw214pPLoz/al9Ol3Jo6p57vdl5jgrWzSpR
JZowsux/QmS0lnCG1Klrb3F43XV7v4pZDXShQxPcWR1GblI34tnsyZjuwWB4CCVE
mmuukBuMfclO4gFVQvHy6rU9ZqM1ojgImas1XHfllnhlLZG0Idkl5gDicbs7DuKj
m+EWsLkaoOH04YuZzzWwI/R4sutZXH1MplceXR3Ck7DVgcalFkhlf+i/Sjtw9QNh
CG60GYBLKJkQ1iYB4BPwbYZWtJ+tO2uHYlI/cwy/Q6vZdZ8zucxvVIXapqO60AJT
7ZpvD/CkYB6R5yitgaEuALO5di3BG8ODSwEcMha3U1sosaFZXRi9rH80Qo4rkO4y
Unpoo+14qfN1hR+c1Xpd+zDeqlDIQbctEFEi7KW0TtMDAg29X9MeZ7Y511UsZK3x
ZOl13Cb0Y8aJr3k6uu1K
=Q1LX
-----END PGP SIGNATURE-----

--- End Message ---
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to