Package: node-request
Version: 2.26.1-1
Severity: wishlist

Dear Maintainer,

I am working on finalising the new kosmtik package, and it depends on node-
request (>= 2.64.0). Currently only 2.26.1 is in Debian, and upstream have
released 2.78.1.

Would it be possible to have a new version? I can see 5 reverse dependencies,
but I haven't checked them:

I would be happy help with the update if you prefer.



-- System Information:
Debian Release: stretch/sid
  APT prefers xenial-updates
  APT policy: (500, 'xenial-updates'), (500, 'xenial-security'), (500, 
'xenial'), (100, 'xenial-backports')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.4.0-24-generic (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages node-request depends on:
ii  node-cookie-jar           0.3.1-1
ii  node-forever-agent        0.5.1-1
ii  node-form-data            0.1.0-1
ii  node-json-stringify-safe  5.0.0-1
ii  node-mime                 1.3.4-1
ii  node-node-uuid            1.4.0-1
ii  node-qs                   2.2.4-1
ii  node-tunnel-agent         0.3.1-1
ii  nodejs                    4.2.6~dfsg-1ubuntu4.1

node-request recommends no packages.

Versions of packages node-request suggests:
pn  node-aws-sign        <none>
pn  node-hawk            <none>
pn  node-http-signature  <none>
pn  node-oauth-sign      <none>

-- no debconf information

Pkg-javascript-devel mailing list

Reply via email to