Source: leaflet
Version: 0.7.7+20160312-1
Severity: wishlist

Dear Maintainer,

I am trying to finalise the packaging of the new kosmtik package, but it
requires a newer version of Leaflet (>= 1.0.0-beta.2) including the node
module. Debian currently has version 0.7.7+20160312-1, and 1.0.1 has been
released upstream.

There are a few reverse dependencies that would need to be checked:
libjs-leaflet-markercluster
qgis-common
libjs-wax
routino-www
qgis-common
gis-osm
flightgear-phi

Let me know if I can help with pulling together the new version.

Regards,

Ross



-- System Information:
Debian Release: stretch/sid
  APT prefers xenial-updates
  APT policy: (500, 'xenial-updates'), (500, 'xenial-security'), (500, 
'xenial'), (100, 'xenial-backports')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.4.0-24-generic (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to