2016-11-12 10:45 GMT+01:00 Ross Gammon <rossgam...@mail.dk>:

> Source: leaflet
> Version: 0.7.7+20160312-1
> Severity: wishlist
>
> Dear Maintainer,
>
> I am trying to finalise the packaging of the new kosmtik package, but it
> requires a newer version of Leaflet (>= 1.0.0-beta.2) including the node
> module. Debian currently has version 0.7.7+20160312-1, and 1.0.1 has been
> released upstream.
>
> There are a few reverse dependencies that would need to be checked:
> libjs-leaflet-markercluster
> qgis-common
> libjs-wax
> routino-www
> qgis-common
> gis-osm
> flightgear-phi
>
> Let me know if I can help with pulling together the new version.
>
> Regards,
>
> Ross
>
>

Hi,

leaflet reverse dependencies need extra careful checks, because i believe
there are been many changes between 1.0 and 0.7.

Jérémy
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to