On 28/12/2016 18:15, Paolo Greppi wrote:
> Hi,
> 
> since node-cheerio (https://bugs.debian.org/848315) which is a requirement of 
> etherpad-lite (https://bugs.debian.org/576998) needs htmlparser2 "^3.9.1", I 
> have updated node-htmlparser2 from version 3.7.3 to the current version 3.9.2.
> 
> And since we now have node-dom{elementtype,handler,utils} in the archive, I 
> have unbundled them.
> 
> Also I have turned on tests, and they pass so that also 
> https://bugs.debian.org/794988 is fixed.
> 
> node-htmlparser2 has a single reverse dependency: node-jsdom.
> But node-jsdom currently fails to pass autopkgtests anyway 
> (https://ci.debian.net/packages/n/node-jsdom/)
> nor does it have a proper test suite.
> 
> I noticed that the repo on alioth has not the usual branch layout, so I have 
> set it up in a separate repo:
> https://anonscm.debian.org/git/pkg-javascript/node-htmlparser2_new.git
> 
> Please someone more experienced than me review it and if it's OK sponsor its 
> upload.
> 
> Paolo

bump ?

P.


-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to