Package: nodejs
Version: 6.11.4~dfsg-1
Severity: wishlist

node version 8.9.0 LTS is available upstream. Could you consider packaging it?

Thanks!

-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'stable'), (100, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.13.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_US:en (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages nodejs depends on:
ii  libc-ares2   1.13.0-2
ii  libc6        2.24-17
ii  libgcc1      1:7.2.0-12
ii  libicu57     57.1-8
ii  libssl1.0.2  1.0.2m-2
ii  libstdc++6   7.2.0-12
ii  libuv1       1.9.1-3
ii  zlib1g       1:1.2.8.dfsg-5

Versions of packages nodejs recommends:
ii  ca-certificates  20170717
pn  nodejs-doc       <none>

nodejs suggests no packages.

-- no debconf information

Attachment: signature.asc
Description: PGP signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to