Control: tags -1 patch

On Fri, 15 Dec 2017 19:04:29 +0200 Adrian Bunk <b...@debian.org> wrote:
> Source: node-simple-swizzle
> Version: 0.2.2-1
> Severity: serious
> 
> Some recent change in unstable makes node-simple-swizzle FTBFS:
> 
> https://tests.reproducible-builds.org/debian/history/node-simple-swizzle.html
> https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/node-simple-swizzle.html
> 
> ...
>    debian/rules override_dh_auto_test
> make[1]: Entering directory '/build/1st/node-simple-swizzle-0.2.2'
> mocha --compilers coffee:coffee-script/register -R spec
> module.js:471
>     throw err;
>     ^
> 
> Error: Cannot find module 'is-arrayish'
>...

Hi,

This package is missing Build-Depends: node-is-arrayish, which seems to
be needed for running the tests.

Thanks,
Juhani

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to