On Tuesday 04 November 2008 23:47:00 Eric Valette wrote:
> Beta5 is out as well a kipi 0.2.0 beta3. While beta2 is working for viewing
> images its hardly useable a icture transfers often crash and there are some
> db corruption as well.

Eric,

Thanks for the report.

The issue we have is both digikam and kipi-plugins currently require libkdcraw 
and libkexiv2 from svn trunk ;-(

Ana, Sune, should we just bite the bullet and package these libs from svn 
trunk, or should we await KDE 4.2, which is 'supposed' to be compatible.

Mark



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to