Package: kaffeine
Version: 1.0-1
Severity: important

When tryong to play a DVD, the responsible part of kaffeine crashes with the
error 
        KCrash: Application 'kaffeine-xbu' crashing...
        sock_file=/home/balin/.kde/socket-osgiliath/kdeinit4__0

Xine plays the dvd on the same machine.
There used to be a problem with drive selection in a prior version (manually
changing the drive identification fixed it), however this version does no longer
allow access to the drive configuration via the GUI!?

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (900, 'unstable'), (800, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kaffeine depends on:
ii  kdebase-runtime            4:4.4.4-1     runtime components from the offici
ii  libc6                      2.11.1-2      Embedded GNU C Library: Shared lib
ii  libgcc1                    1:4.4.4-4     GCC support library
ii  libkdecore5                4:4.4.4-1     the KDE Platform Core Library
ii  libkdeui5                  4:4.4.4-1     the KDE Platform User Interface Li
ii  libkfile4                  4:4.4.4-1     the File Selection Dialog Library 
ii  libkio5                    4:4.4.4-1     the Network-enabled File Managemen
ii  libqt4-dbus                4:4.6.2-5     Qt 4 D-Bus module
ii  libqt4-network             4:4.6.2-5     Qt 4 network module
ii  libqt4-sql                 4:4.6.2-5     Qt 4 SQL module
ii  libqt4-sql-sqlite          4:4.6.2-5     Qt 4 SQLite 3 database driver
ii  libqt4-svg                 4:4.6.2-5     Qt 4 SVG module
ii  libqt4-xml                 4:4.6.2-5     Qt 4 XML module
ii  libqtcore4                 4:4.6.2-5     Qt 4 core module
ii  libqtgui4                  4:4.6.2-5     Qt 4 GUI module
ii  libsolid4                  4:4.4.4-1     Solid Library for KDE Platform
ii  libstdc++6                 4.4.4-4       The GNU Standard C++ Library v3
ii  libx11-6                   2:1.3.3-3     X11 client-side library
ii  libxine1                   1.1.18.1-1+b2 the xine video/media player librar
ii  libxine1-ffmpeg            1.1.18.1-1+b2 MPEG-related plugins for libxine1
ii  libxine1-x                 1.1.18.1-1+b2 X desktop video output plugins for
ii  libxss1                    1:1.2.0-2     X11 Screen Saver extension library

kaffeine recommends no packages.

Versions of packages kaffeine suggests:
ii  libdvdcss2                    1.2.10-0.3 Simple foundation for reading DVDs

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to