Package: amarok
Version: 2.6.0-1+b1
Severity: important

Dear Maintainers,

today, after upgrading Amarok to the latest testing package I just got
this error message on start up:

Die Amarok-Datenbank berichtet die folgenden Fehler:
GREPME MySQLe query failed! (2000)  on init
In den meisten Fällen müssen diese Fehler behoben sein, bevor Amarok 
vollständig funktioniert.

Amarok then started, but collection is empty and cannot be filled.

Best regards,

Werner


-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.6.0
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

Versions of packages amarok depends on:
ii  amarok-common             2.6.0-1
ii  amarok-utils              2.6.0-1+b1
ii  kde-runtime               4:4.8.4-2
ii  libaio1                   0.3.109-4
ii  libavcodec53              7:0.10.3-dmo1
ii  libavformat53             7:0.10.3-dmo1
ii  libavutil51               8:1.0.6-dmo2
ii  libc6                     2.17-3
ii  libcurl3-gnutls           7.30.0-2
ii  libgcc1                   1:4.8.0-7
ii  libgcrypt11               1.5.0-5
ii  libgdk-pixbuf2.0-0        2.28.1-1
ii  libgl1-mesa-glx [libgl1]  8.0.5-6
ii  libglib2.0-0              2.36.1-2build1
ii  libgpod4                  0.8.2-7
ii  libkcmutils4              4:4.8.4-4
ii  libkdecore5               4:4.8.4-4
ii  libkdeui5                 4:4.8.4-4
ii  libkdewebkit5             4:4.8.4-4
ii  libkdnssd4                4:4.8.4-4
ii  libkfile4                 4:4.8.4-4
ii  libkio5                   4:4.8.4-4
ii  libknewstuff3-4           4:4.8.4-4
ii  liblastfm0                0.4.0~git20090710-2
ii  libloudmouth1-0           1.4.3-9
ii  libmtp9                   1.1.6-2
ii  libmysqlclient18          5.5.31+dfsg-1
ii  libofa0                   0.9.3-5
ii  libphonon4                4:4.6.0.0-3
ii  libplasma3                4:4.8.4-4
ii  libqjson0                 0.7.1-7
ii  libqt4-dbus               4:4.8.2+dfsg-11
ii  libqt4-network            4:4.8.2+dfsg-11
ii  libqt4-opengl             4:4.8.2+dfsg-11
ii  libqt4-script             4:4.8.2+dfsg-11
ii  libqt4-sql                4:4.8.2+dfsg-11
ii  libqt4-svg                4:4.8.2+dfsg-11
ii  libqt4-xml                4:4.8.2+dfsg-11
ii  libqtcore4                4:4.8.2+dfsg-11
ii  libqtgui4                 4:4.8.2+dfsg-11
ii  libqtscript4-core         0.2.0-1
ii  libqtscript4-gui          0.2.0-1
ii  libqtscript4-network      0.2.0-1
ii  libqtscript4-sql          0.2.0-1
ii  libqtscript4-uitools      0.2.0-1
ii  libqtscript4-xml          0.2.0-1
ii  libqtwebkit4              2.2.1-5
ii  libsolid4                 4:4.8.4-4
ii  libstdc++6                4.8.0-7
ii  libtag-extras1            1.0.1-3
ii  libtag1c2a                1.8-dmo1
ii  libthreadweaver4          4:4.8.4-4
ii  libx11-6                  2:1.5.0-1+deb7u1
ii  libxml2                   2.8.0+dfsg1-7+nmu1
ii  phonon                    4:4.6.0.0-3
ii  zlib1g                    1:1.2.8.dfsg-1

Versions of packages amarok recommends:
ii  kdemultimedia-kio-plugins  4:4.8.4-2

Versions of packages amarok suggests:
pn  amarok-doc         <none>
ii  libqt4-sql-mysql   4:4.8.2+dfsg-11
pn  libqt4-sql-psql    <none>
ii  libqt4-sql-sqlite  4:4.8.2+dfsg-11
pn  moodbar            <none>

Versions of packages amarok-common depends on:
ii  perl  5.14.2-21

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-vlc [phonon-backend]  0.6.0-1

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to