Control: forcemerge 710877 -1
Control: severity -1 grave
Control: close -1 2.7.1-1
Control: tags -1 jessie

Hello,

On 2013 m. of June 3 d., Monday 17:57:23 Werner Heuser wrote:
> today, after upgrading Amarok to the latest testing package I just got
> this error message on start up:
> 
> Die Amarok-Datenbank berichtet die folgenden Fehler:
> GREPME MySQLe query failed! (2000)  on init
> In den meisten Fällen müssen diese Fehler behoben sein, bevor Amarok
> vollständig funktioniert.
> 
> Amarok then started, but collection is empty and cannot be filled.

I don't how this bogus 2.6.0-1+b1 binNMU managed to migrate to jessie but it 
IS somehow there :( Luckily, this has happened only on i386.

To fix the problem, I can only suggest you upgrade to 2.7.1 from unstable or 
downgrade to 2.6.0-1 (non binNMU) from snapshot.debian.org

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to