Hi all,
I am a user of ktorrent. I had to remove ktorrent because of the
obsolete library. It would be nice if both 4.2.1-1+b1 as well as
4.3.1-1 depend on the new library libkworkspace4abi2

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (600, 'testing'), (1, 'experimental'), (1, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.10-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_IN, LC_CTYPE=en_IN (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages ktorrent depends on:
ii  kde-runtime         4:4.10.5-1
ii  ktorrent-data       4.3.1-1
ii  libc6               2.17-92
ii  libgcc1             1:4.8.1-2
ii  libgeoip1           1.5.1-2
ii  libkcmutils4        4:4.10.5-1
ii  libkdecore5         4:4.10.5-1
ii  libkdeui5           4:4.10.5-1
ii  libkdewebkit5       4:4.10.5-1
ii  libkdnssd4          4:4.10.5-1
ii  libkemoticons4      4:4.10.5-1
ii  libkidletime4       4:4.10.5-1
ii  libkio5             4:4.10.5-1
ii  libknotifyconfig4   4:4.10.5-1
ii  libkparts4          4:4.10.5-1
ii  libkprintutils4     4:4.10.5-1
ii  libkrosscore4       4:4.10.5-1
ii  libktorrent-l10n    1.3.1-1
ii  libktorrent5        1.3.1-1
ii  libkutils4          4:4.10.5-1
pn  libkworkspace4abi1  <none>
ii  libnepomuk4         4:4.10.5-1
ii  libnepomukutils4    4:4.10.5-1
ii  libphonon4          4:4.6.0.0-3
ii  libqt4-dbus         4:4.8.5+dfsg-2
ii  libqt4-network      4:4.8.5+dfsg-2
ii  libqt4-qt3support   4:4.8.5+dfsg-2
ii  libqt4-script       4:4.8.5+dfsg-2
ii  libqt4-svg          4:4.8.5+dfsg-2
ii  libqt4-xml          4:4.8.5+dfsg-2
ii  libqtcore4          4:4.8.5+dfsg-2
ii  libqtgui4           4:4.8.5+dfsg-2
ii  libqtwebkit4        2.2.1-5
ii  libsolid4           4:4.10.5-1
ii  libsoprano4         2.9.2+dfsg.1-4
ii  libstdc++6          4.8.1-2
ii  libsyndication4     4:4.10.5-1
ii  libtag1c2a          1.8-2
ii  phonon              4:4.6.0.0-3

ktorrent recommends no packages.

Versions of packages ktorrent suggests:
ii  krosspython             4:4.10.5-1
pn  plasma-widget-ktorrent  <none>

-- 
          Regards,
          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
http://creativecommons.org/licenses/by-nc/3.0/
http://flossexperiences.wordpress.com
065C 6D79 A68C E7EA 52B3  8D70 950D 53FB 729A 8B17

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to