Package: kdesvn
Version: 1.6.0-2
Severity: grave
Justification: renders package unusable

Trying to access a repo on a debian server. Refuses to work with as it uses an
too old svn. No more-recent version available from debian.



-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.11-rc4-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kdesvn depends on:
ii  kde-runtime         4:4.10.5-1
ii  kdesvn-kio-plugins  1.6.0-2
ii  libapr1             1.4.6-4
ii  libaprutil1         1.5.2-1
ii  libc6               2.17-3
ii  libgcc1             1:4.8.1-2
ii  libkdecore5         4:4.10.5-1+b1
ii  libkdeui5           4:4.10.5-1+b1
ii  libkio5             4:4.10.5-1+b1
ii  libkparts4          4:4.10.5-1+b1
ii  libnepomuk4         4:4.10.5-1+b1
ii  libnepomukutils4    4:4.10.5-1+b1
ii  libqt4-dbus         4:4.8.4+dfsg-4
ii  libqt4-network      4:4.8.4+dfsg-4
ii  libqt4-sql          4:4.8.4+dfsg-4
ii  libqt4-svg          4:4.8.4+dfsg-4
ii  libqt4-xml          4:4.8.4+dfsg-4
ii  libqtcore4          4:4.8.4+dfsg-4
ii  libqtgui4           4:4.8.4+dfsg-4
ii  libsoprano4         2.9.2+dfsg.1-1
ii  libstdc++6          4.8.1-2
ii  libsvn1             1.7.9-1+nmu4
ii  libsvnqt7           1.6.0-2

Versions of packages kdesvn recommends:
ii  graphviz  2.26.3-14
ii  kompare   4:4.10.5+dfsg-2

Versions of packages kdesvn suggests:
pn  kdiff3       <none>
pn  khelpcenter  <none>

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to