Your message dated Sun, 02 Mar 2014 10:04:19 +0000
with message-id <e1wk3fr-0004hf...@franck.debian.org>
and subject line Bug#739349: fixed in digikam 4:4.0.0~beta3-1
has caused the Debian Bug report #739349,
regarding digikam: Please depend against libgphoto2-dev instead of 
libgphoto2-2-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
739349: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=739349
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: digikam
Version: 4:4.0.0~beta2-1
Severity: normal

Dear maintainer,

Your package is {build-}depending against libgphoto2-2-dev which is
now a transitional package.

Please switch the {build-}dependency to libgphoto2-dev.

Kind regards,

Laurent Bigonville 

--- End Message ---
--- Begin Message ---
Source: digikam
Source-Version: 4:4.0.0~beta3-1

We believe that the bug you reported is fixed in the latest version of
digikam, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 739...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Pino Toscano <p...@debian.org> (supplier of updated digikam package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 02 Mar 2014 09:56:58 +0100
Source: digikam
Binary: digikam-private-libs digikam showfoto digikam-data digikam-doc 
kipi-plugins kipi-plugins-common
Architecture: source amd64 all
Version: 4:4.0.0~beta3-1
Distribution: experimental
Urgency: medium
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Pino Toscano <p...@debian.org>
Description: 
 digikam    - digital photo management application for KDE
 digikam-data - digiKam architecture-independant data
 digikam-doc - handbook for digiKam
 digikam-private-libs - private libraries for digiKam and kipi plugins
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-common - kipi-plugins architecture-independent data
 showfoto   - image viewer/editor for KDE
Closes: 739349
Changes: 
 digikam (4:4.0.0~beta3-1) experimental; urgency=medium
 .
   * Team upload.
   * New upstream release.
   * Use the haar cascades XML files provided by OpenCV:
     - remove the versions provided by libkface
     - make digikam-data depend on opencv-data
   * Switch the libgphoto2-2-dev build dependency to libgphoto2-dev.
     (Closes: #739349)
   * Fix Vcs-Svn header.
Checksums-Sha1: 
 09662eddf9bbba9dc7c2833f659a02eab4fa3fe6 2700 digikam_4.0.0~beta3-1.dsc
 bc18cd379f0156c8c0fe97d70c7142659499caf0 67850294 
digikam_4.0.0~beta3.orig.tar.bz2
 34eac1ee75882398dc837520c36202e15709ecf7 39716 
digikam_4.0.0~beta3-1.debian.tar.xz
 ea330f03a7db6bb8a37c00aa0b0b83ef08acf78b 2455922 
digikam-private-libs_4.0.0~beta3-1_amd64.deb
 74d059c228d3b3cd5ccd0396262c4e6bf503ebef 3549086 
digikam_4.0.0~beta3-1_amd64.deb
 51e447f34320ec421c3dab0c89bfeed3df7bb1a8 894650 
showfoto_4.0.0~beta3-1_amd64.deb
 c4fcfbf664adb5f7b6de4531c12a611144049940 11581262 
digikam-data_4.0.0~beta3-1_all.deb
 369547fe90c11ab53ec674d732c26f4f237ea757 17752432 
digikam-doc_4.0.0~beta3-1_all.deb
 962d9ee9ab880d6379e5d4e3d60e556583a66e56 4204602 
kipi-plugins_4.0.0~beta3-1_amd64.deb
 61cf2313337fba68d72ab2b5602d9c6b75495f78 4962000 
kipi-plugins-common_4.0.0~beta3-1_all.deb
Checksums-Sha256: 
 0378021b138642f1e933a2c4359c8d475f37f1da222f85010dc0a44d072daabb 2700 
digikam_4.0.0~beta3-1.dsc
 4ff9e0e6254e3ead26a59f3976ee50b123f65705369b604e2f21038c895d232e 67850294 
digikam_4.0.0~beta3.orig.tar.bz2
 9a1a7ff88c447cb222d425d8432f145818774839185862530b9760f07845b63d 39716 
digikam_4.0.0~beta3-1.debian.tar.xz
 a0252c542f3755a1f364edbbe2f3c7c0e767dc6a139502dc148471a6bc8c4c2b 2455922 
digikam-private-libs_4.0.0~beta3-1_amd64.deb
 993d63a91773671b219a076949075136f10b88e73e2d0dd69e53a266150107ea 3549086 
digikam_4.0.0~beta3-1_amd64.deb
 dfad665d740ffb55b701eba1a2438cb7d735e41bf60647bc19be2208e19fb501 894650 
showfoto_4.0.0~beta3-1_amd64.deb
 9a5fd0d2519186ba8058f8828d3b0b3b22e6a33e6de451f3370d49fc3ea5c554 11581262 
digikam-data_4.0.0~beta3-1_all.deb
 5651cfab6e60c57e5141771f8bf104a6786776567df9dceaebbee483d0910842 17752432 
digikam-doc_4.0.0~beta3-1_all.deb
 d6e48dace0d256ba1c72e37015be88ded5051074bbccaca1759bc9b00a64ae4b 4204602 
kipi-plugins_4.0.0~beta3-1_amd64.deb
 bd2981b830203f72bde044a6c74cb18ccd724ea5b869d78e0540b41ae1ff9026 4962000 
kipi-plugins-common_4.0.0~beta3-1_all.deb
Files: 
 61548f5b3fea4c9e7135977f2047b149 2700 graphics optional 
digikam_4.0.0~beta3-1.dsc
 56b3b392a9d9fc0a94115eb3013af4b9 67850294 graphics optional 
digikam_4.0.0~beta3.orig.tar.bz2
 58fb45b093ce56e9fc5545ee83c0f304 39716 graphics optional 
digikam_4.0.0~beta3-1.debian.tar.xz
 c29a7b5cb61568cc900ed6ae266247bf 2455922 libs optional 
digikam-private-libs_4.0.0~beta3-1_amd64.deb
 55d128760c830a9149bc6009aae1301a 3549086 graphics optional 
digikam_4.0.0~beta3-1_amd64.deb
 0f31f74873274c56652b59f42fa77eec 894650 graphics optional 
showfoto_4.0.0~beta3-1_amd64.deb
 e0299b496a07ab3f78c490c2fba4c550 11581262 graphics optional 
digikam-data_4.0.0~beta3-1_all.deb
 3ca85f91413a9860889d4b97137c7f00 17752432 doc optional 
digikam-doc_4.0.0~beta3-1_all.deb
 ba10f1e7aced706a0a43ea6a5176bd3c 4204602 graphics optional 
kipi-plugins_4.0.0~beta3-1_amd64.deb
 44b86cd76bbf28f017ea37a279ad7751 4962000 graphics optional 
kipi-plugins-common_4.0.0~beta3-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iD8DBQFTEv3vTNH2piB/L3oRAmKhAKCuBs/dFb4q9LGeXe0phpI6HjLZvgCfVncJ
4h+gPJP1HiULpwtHAha7ULg=
=dXbc
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to