Technically the binNMU worked.

Selecting the relevant packages from gstreamer0.10-qapt

Version: 1.3.0-2.1+b1
Depends: ...
libqtglib-2.0-0 (>= 0.10.1), 
libqtgstreamer-1.0-0 (>= 0.10.1), 
....

The problem is the package name is still gstreamer0.10-qapt, which is 
confusing. We could rename it, but that would then trigger time in NEW.

After talking it over with Lisandro, my feeling is we don't need qapt to be 
blocking the qtgstreamer transition, though we should have a lower priority 
bug to clean up the package name.

(I'm not sure if that means this bug should be closed and a new one opened, or 
this one should be downgraded and stop blocking 760003.)

What do you think?

Diane

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to