Package: digikam
Followup-For: Bug #795956

For the records - or to help others suffering from the same use(less)ability 
bugs present in 4.4.0: ubuntu latest is possible to install on debian with 
only a few dependent libraries to update. It will not particularly help to
have a consistent sid update (I have pinned ubuntu sources down in 
/etc/apt/preferences.d/pin-ubuntu:

# pin down ubuntu sources, see apt-preferences
Package: *
Pin: release a=wily
Pin-Priority: 300
) but it will provide an actually working digikam.

Until Debian version gets updated.

Here are the libs, to see which ones were pulled in by ubuntu:

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (300, 'wily')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash
Init: systemd (via /run/systemd/system)

Versions of packages digikam depends on:
ii  digikam-data            4:4.12.0-0ubuntu3
ii  kde-runtime             4:4.14.2-2
ii  libbaloofiles4          4:4.14.2-1.1
ii  libc6                   2.19-18
ii  libgcc1                 1:5.2.1-15ubuntu1
ii  libgphoto2-6            2.5.4-1.1+b2
ii  libgphoto2-port12       2.5.7-5
ii  libjasper1              1.900.1-debian1-2.4
ii  libjpeg8                8d1-2
ii  libkdcraw23             4:15.04.2-0ubuntu1
ii  libkdecore5             4:4.14.2-5
ii  libkdeui5               4:4.14.2-5
ii  libkexiv2-11v5          4:15.04.2-0ubuntu4
ii  libkface3               4:15.07.90-0ubuntu1
ii  libkfile4               4:4.14.2-5
ii  libkhtml5               4:4.14.2-5
ii  libkio5                 4:4.14.2-5
ii  libkipi11               4:4.13.3-1
ii  libknotifyconfig4       4:4.14.2-5
ii  libkparts4              4:4.14.2-5
ii  liblcms2-2              2.6-3+b3
ii  liblensfun0             0.2.8-2
ii  liblqr-1-0              0.4.2-2
ii  libopencv-core2.4v5     2.4.9+dfsg-1ubuntu6
ii  libopencv-imgproc2.4v5  2.4.9+dfsg-1ubuntu6
ii  libpgf6                 6.14.12-3
ii  libphonon4              4:4.8.0-5
ii  libpng12-0              1.2.50-2+b2
ii  libqt4-dbus             4:4.8.7+dfsg-1
ii  libqt4-sql              4:4.8.7+dfsg-1
ii  libqt4-sql-sqlite       4:4.8.7+dfsg-1
ii  libqt4-xml              4:4.8.7+dfsg-1
ii  libqtcore4              4:4.8.7+dfsg-1
ii  libqtgui4               4:4.8.7+dfsg-1
ii  libsolid4               4:4.14.2-5
ii  libsqlite0              2.8.17-12
ii  libstdc++6              5.2.1-15ubuntu1
ii  libthreadweaver4        4:4.14.2-5
ii  libtiff5                4.0.3-12.1
ii  libx11-6                2:1.6.3-1
ii  perl                    5.20.2-6
ii  phonon                  4:4.8.0-5

Versions of packages digikam recommends:
ii  chromium [www-browser]                41.0.2272.76-1
ii  elinks [www-browser]                  0.12~pre6-5+b2
ii  epiphany-browser [www-browser]        3.16.1-1
ii  ffmpegthumbs                          4:4.14.1-1
ii  google-chrome-stable [www-browser]    44.0.2403.130-1
ii  google-chrome-unstable [www-browser]  46.0.2471.2-1
ii  iceweasel [www-browser]               31.5.0esr-1
ii  kipi-plugins                          4:4.12.0-0ubuntu3
ii  lynx-cur [www-browser]                2.8.9dev1-2+b1
ii  w3m [www-browser]                     0.5.3-19

Versions of packages digikam suggests:
pn  digikam-doc       <none>
pn  libqt4-sql-mysql  <none>
pn  systemsettings    <none>

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to