Package: konversation
Version: 1.6-1
Severity: important

Dear Maintainer,

Attempting to use blowfish encryption with 1.6 fails:
[Error] Setting an encryption key requires Konversation to have been built with 
support for the Qt Cryptographic Architecture (QCA) library. Contact your 
distributor about a Konversation package with QCA support, or rebuild 
Konversation with QCA present.


Expected: it should work

This is a regression, 1.5 was built against QCA.

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.0.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages konversation depends on:
ii  konversation-data      1.6-1
ii  libc6                  2.19-19
ii  libgcc1                1:5.2.1-16
ii  libkf5archive5         5.13.0-1
ii  libkf5auth5            5.13.0-1
ii  libkf5bookmarks5       5.13.0-1
ii  libkf5codecs5          5.13.0-1
ii  libkf5completion5      5.13.0-1
ii  libkf5configcore5      5.13.0-1
ii  libkf5configgui5       5.13.0-1
ii  libkf5configwidgets5   5.13.0-2
ii  libkf5coreaddons5      5.13.0-1
ii  libkf5dbusaddons5      5.13.0-1
ii  libkf5emoticons5       5.13.0-1
ii  libkf5globalaccel5     5.13.0-2
ii  libkf5i18n5            5.13.0-1
ii  libkf5iconthemes5      5.13.0-1
ii  libkf5idletime5        5.13.0-1
ii  libkf5itemviews5       5.13.0-1
ii  libkf5jobwidgets5      5.13.0-1
ii  libkf5kiocore5         5.13.0-1
ii  libkf5kiofilewidgets5  5.13.0-1
ii  libkf5kiowidgets5      5.13.0-1
ii  libkf5notifications5   5.13.0-1
ii  libkf5notifyconfig5    5.13.0-1
ii  libkf5parts5           5.13.0-1
ii  libkf5service5         5.13.0-2
ii  libkf5solid5           5.13.0-1
ii  libkf5sonnetcore5      5.13.0-1
ii  libkf5sonnetui5        5.13.0-1
ii  libkf5textwidgets5     5.13.0-1
ii  libkf5wallet5          5.13.0-1
ii  libkf5widgetsaddons5   5.13.0-1
ii  libkf5windowsystem5    5.13.0-3
ii  libkf5xmlgui5          5.13.0-1
ii  libphonon4qt5-4        4:4.8.3-2
ii  libqca-qt5-2           2.1.0.3-4
ii  libqt5core5a           5.4.2+dfsg-9
ii  libqt5dbus5            5.4.2+dfsg-9
ii  libqt5gui5             5.4.2+dfsg-9
ii  libqt5network5         5.4.2+dfsg-9
ii  libqt5widgets5         5.4.2+dfsg-9
ii  libqt5xml5             5.4.2+dfsg-9
ii  libstdc++6             5.2.1-16

konversation recommends no packages.

konversation suggests no packages.

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to