Package: digikam
Version: 4:4.4.0-1.1+b2
Severity: grave
Tags: upstream
Justification: renders package unusable

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
   * What exactly did you do (or not do) that was effective (or
     ineffective)?
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these template lines ***

After upgrading from LinuxMintDebianEdition LMDE 1 (based on debian 7) to LMDE2
based on debian Jessie, digikam has been updated to 4.4.0 instead of 3.5.x.

Since then I'm no longer able to import my pictures from my CanonEOS350D using
the importation tool from digikam.

You can see the error message in the screenshot here:
https://framapic.org/AiUtTFceoQN0/lexIQ4R7

What about introducing the latest revsion of digikam, 4.13.0?!



-- System Information:
Debian Release: 8.0
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'experimental'), (500, 
'unstable'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages digikam depends on:
ii  digikam-data          4:4.4.0-1.1
ii  digikam-private-libs  4:4.4.0-1.1+b2
ii  kde-runtime           4:4.14.2-2
ii  libc6                 2.19-18+deb8u1
ii  libgcc1               1:4.9.2-10
ii  libgphoto2-6          2.5.4-1.1+b2
ii  libgphoto2-port12     2.5.8-1
ii  libkdcraw23           4:4.14.0-1
ii  libkdecore5           4:4.14.2-5
ii  libkdeui5             4:4.14.2-5
ii  libkexiv2-11          4:4.14.2-1
ii  libkhtml5             4:4.14.2-5
ii  libkio5               4:4.14.2-5
ii  libkipi11             4:4.13.3-1
ii  libknotifyconfig4     4:4.14.2-5
ii  libkparts4            4:4.14.2-5
ii  libopencv-core2.4     2.4.9.1+dfsg-1+deb8u1
ii  libopencv-imgproc2.4  2.4.9.1+dfsg-1+deb8u1
ii  libphonon4            4:4.8.0-4
ii  libqt4-dbus           4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
ii  libqt4-sql            4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
ii  libqt4-sql-sqlite     4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
ii  libqt4-xml            4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
ii  libqtcore4            4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
ii  libqtgui4             4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
ii  libsolid4             4:4.14.2-5
ii  libstdc++6            4.9.2-10
ii  libthreadweaver4      4:4.14.2-5
ii  perl                  5.20.2-3+deb8u1
ii  phonon                4:4.8.0-4

Versions of packages digikam recommends:
pn  ffmpegthumbs | mplayerthumbs  <none>
ii  firefox [www-browser]         40.0~linuxmint3+betsy
ii  kipi-plugins                  4:4.4.0-1.1+b2
ii  lynx-cur [www-browser]        2.8.9dev1-2+deb8u1
ii  opera [www-browser]           12.16.1860-1linuxmint

Versions of packages digikam suggests:
pn  digikam-doc     <none>
pn  systemsettings  <none>

-- no debconf information
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to