Package: digikam

Version: 4:4.4.0-1.1+b2


--- Please enter the report below this line. ---


Hi,


yes, it is not installable. Not only this ... i've still installed an older version of digikam and now it breaks any package-upgrade. I cannot upgrade digikam itself. I cannot upgrade most other packages,

because most of them rely on libstdc++6 version 5.2.1-17, which breaks digikam-private-libs.

So i have to deside:

- keep using digikam; no upgrades, no security patches

- remove digikam and keep my system up to date


I really need a solution here!


Thank you

Michael



--- System information. ---

Architecture: amd64

Kernel: Linux 4.1.0-1-amd64


Debian Release: stretch/sid


--- Package information. ---

Depends (Version) | Installed

======================================-+-==============

digikam-private-libs (= 4:4.1.0-1) | 4:4.4.0-1.1+b2

kde-runtime (>> 4:4.10) | 4:4.14.2-2

libc6 (>= 2.14) |

libgcc1 (>= 1:4.1.1) |

libgphoto2-6 (>= 2.5.2) |

libgphoto2-port10 (>= 2.5.2) |

libkdcraw23 (>= 4:4.12.3) |

libkdecore5 (>= 4:4.7.0) |

libkdeui5 (>= 4:4.10.0) |

libkexiv2-11 (>= 4:4.10.2) |

libkhtml5 (>= 4:4.3.4) |

libkio5 (>= 4:4.7.0) |

libkipi11 (>= 4:4.11.1) |

libknotifyconfig4 (>= 4:4.3.4) |

libkparts4 (>= 4:4.5.85) |

libnepomukcore4 (>= 4:4.10.0) |

libopencv-core2.4 |

libopencv-imgproc2.4 |

libphonon4 (>= 4:4.2.0) |

libqt4-dbus (>= 4:4.5.3) |

libqt4-sql (>= 4:4.5.3) |

libqt4-xml (>= 4:4.5.3) |

libqtcore4 (>= 4:4.8.0) |

libqtgui4 (>= 4:4.8.0) |

libsolid4 (>= 4:4.3.4) |

libsoprano4 (>= 2.1.1) |

libstdc++6 (>= 4.1.1) |

libthreadweaver4 (>= 4:4.3.4) |

phonon |

perl |

libqt4-sql-sqlite |

digikam-data (= 4:4.1.0-1) |



Recommends (Version) | Installed

============================-+-===========

www-browser |

kipi-plugins | 4:4.4.0-1.1+b2

ffmpegthumbs |

OR mplayerthumbs | 4:4.14.0-1



Suggests (Version) | Installed

=============================-+-===========

digikam-doc |

systemsettings | 4:5.3.2-2





_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to