On Fri, 30 Oct 2015 10:55:05 +0100 valette <eric.vale...@free.fr> wrote:
> Package: digikam
> Severity: grave
> Justification: renders package unusable
> 
> digikam is not installable anymore in unstable or testing. 

That has just been fixed with upload of 4.14.

> The 5.0.0 is.

At this point, I expect we will wait for 5.x to emerge from beta status before 
packaging.

-Steve

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to