Your message dated Thu, 11 Aug 2016 16:21:42 +0000
with message-id <e1bxsjm-0006tx...@franck.debian.org>
and subject line Bug#803456: fixed in digikam 4:5.1.0-1
has caused the Debian Bug report #803456,
regarding digikam: Please package 5.0.0-beta1 that has been published for kde5
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
803456: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=803456
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: digikam
Severity: grave
Justification: renders package unusable

digikam is not installable anymore in unstable or testing. The 5.0.0
is.

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 4.1.12 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=fr_FR.UTF8, LC_CTYPE=fr_FR.UTF8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Init: systemd (via /run/systemd/system)

Versions of packages digikam depends on:
pn  digikam-data          <none>
pn  digikam-private-libs  <none>
ii  kde-runtime           4:15.08.2-1
ii  libc6                 2.21-0experimental2
ii  libgcc1               1:5.2.1-23
ii  libgphoto2-6          2.5.8-3
pn  libgphoto2-port10     <none>
ii  libkdcraw23           4:15.08.0-1+b1
ii  libkdecore5           4:4.14.13-1
ii  libkdeui5             4:4.14.13-1
ii  libkexiv2-11          4:15.04.3-1
ii  libkhtml5             4:4.14.13-1
ii  libkio5               4:4.14.13-1
ii  libkipi11             4:15.04.2-1
ii  libknotifyconfig4     4:4.14.13-1
ii  libkparts4            4:4.14.13-1
ii  libnepomukcore4       4:4.14.0-1+b4
pn  libopencv-core2.4     <none>
pn  libopencv-imgproc2.4  <none>
ii  libphonon4            4:4.8.3-2
ii  libqt4-dbus           4:4.8.7+dfsg-3
ii  libqt4-sql            4:4.8.7+dfsg-3
ii  libqt4-sql-sqlite     4:4.8.7+dfsg-3
ii  libqt4-xml            4:4.8.7+dfsg-3
ii  libqtcore4            4:4.8.7+dfsg-3
ii  libqtgui4             4:4.8.7+dfsg-3
ii  libsolid4             4:4.14.13-1
ii  libsoprano4           2.9.4+dfsg-3+b1
ii  libstdc++6            5.2.1-23
ii  libthreadweaver4      4:4.14.13-1
ii  perl                  5.20.2-6
ii  phonon                4:4.8.3-2

Versions of packages digikam recommends:
ii  google-chrome-stable [www-browser]  46.0.2490.80-1
ii  iceweasel [www-browser]             41.0.2-1
pn  kipi-plugins                        <none>
ii  konqueror [www-browser]             4:15.08.2-1
ii  mplayerthumbs                       4:15.08.0-1
ii  opera [www-browser]                 12.16.1860
ii  w3m [www-browser]                   0.5.3-25

Versions of packages digikam suggests:
ii  digikam-doc     4:4.4.0-1.1
ii  systemsettings  4:5.4.2-1

--- End Message ---
--- Begin Message ---
Source: digikam
Source-Version: 4:5.1.0-1

We believe that the bug you reported is fixed in the latest version of
digikam, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 803...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Steve M. Robbins <s...@debian.org> (supplier of updated digikam package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 11 Aug 2016 00:42:31 -0500
Source: digikam
Binary: digikam-private-libs digikam showfoto digikam-data digikam-doc 
kipi-plugins kipi-plugins-common
Architecture: source all amd64
Version: 4:5.1.0-1
Distribution: unstable
Urgency: medium
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Steve M. Robbins <s...@debian.org>
Description:
 digikam    - digital photo management application for KDE
 digikam-data - digiKam architecture-independant data
 digikam-doc - handbook for digiKam
 digikam-private-libs - private libraries for digiKam and kipi plugins
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-common - kipi-plugins architecture-independent data
 showfoto   - image viewer/editor for KDE
Closes: 803456
Changes:
 digikam (4:5.1.0-1) unstable; urgency=medium
 .
   * New release.  Closes: #803456.
     - Add NEWS.Debian to describe configuration migration.
   * Update patches.
     - cmake-disable-doc-translated-showfoto.patch: Remove.
     - upstream-gcc6-fix.patch: New.  GCC 6.1/32bit fix from upstream git.
     - cmake-fix-doc-translated.patch: New.  Fix generation of translated docs.
Checksums-Sha1:
 9b51bb99cd7ac9d59135ffd4a6d54851ecda82e0 3081 digikam_5.1.0-1.dsc
 87a843c39f45b8704ead6e6029e52fb03ee44680 68259780 digikam_5.1.0.orig.tar.xz
 239c4d95ebe224b645bdcf7d7626930700755616 33764 digikam_5.1.0-1.debian.tar.xz
 f6bdffa8eb581cbfd6461fb9eedc2fe5dc4c6a34 12862854 digikam-data_5.1.0-1_all.deb
 497285645940af79cb92f923819c5d00aebc0b63 9298170 
digikam-dbgsym_5.1.0-1_amd64.deb
 ac7ba402615baf70c6347a9395964e1fbc0abef6 19280034 digikam-doc_5.1.0-1_all.deb
 ae2c4e5e230204b1e1bcef963bb0f7c3f8fdc37c 147960660 
digikam-private-libs-dbgsym_5.1.0-1_amd64.deb
 ed1a23ae20d81db23041cc58ffb43f70c672dfac 6176008 
digikam-private-libs_5.1.0-1_amd64.deb
 1318a154848841d8a595ef733b644daacad2916d 1922480 digikam_5.1.0-1_amd64.deb
 98557f96b0d8e300baceb8ce186997a3a72a4118 2793122 
kipi-plugins-common_5.1.0-1_all.deb
 20292edee6682da9745812324cb55d23c1688e9c 20291942 
kipi-plugins-dbgsym_5.1.0-1_amd64.deb
 8dfff067a7d5471b9d0fe2f8bfff751e1a0ff7c9 1511170 kipi-plugins_5.1.0-1_amd64.deb
 d1050a9347fcb787387476dbf4d358c4007d9e8e 4523778 
showfoto-dbgsym_5.1.0-1_amd64.deb
 3f91672f2fd8fc5158f10d0c160ed6fd5226a732 1395710 showfoto_5.1.0-1_amd64.deb
Checksums-Sha256:
 2f310aab3235ec0a205520581872fcbd7b796340348fd70c9e6d668e3f795db8 3081 
digikam_5.1.0-1.dsc
 47915e2e41ded21071309c0b387495bd66f6cc488acbfa647d2d8d57595127f1 68259780 
digikam_5.1.0.orig.tar.xz
 2ff9fae2b651b1141e155a1b28c16f213be4a2ca599955c3fdfed84ee3c04787 33764 
digikam_5.1.0-1.debian.tar.xz
 2bcee0db49a53b872574d879c8a7071134daceabbb9ad9d8c2d0868cca89ff78 12862854 
digikam-data_5.1.0-1_all.deb
 b28e2df5373ee5fb46c6904aaaa1641fe431f6d18e43a741ee6078198fd9e021 9298170 
digikam-dbgsym_5.1.0-1_amd64.deb
 6b85becf12cf04538836ca03a1a4f9925eb887ca8cb924f01376a3769966ebfb 19280034 
digikam-doc_5.1.0-1_all.deb
 dd84774bdddcabb187abbb955d5b6b3be1ebafed8595ff26e93dfe89ab831f0f 147960660 
digikam-private-libs-dbgsym_5.1.0-1_amd64.deb
 5d1c16effef963bd6299b5d190f08a04904858df5290f8f782df51389b8ef8dd 6176008 
digikam-private-libs_5.1.0-1_amd64.deb
 60470890613724f8fd0949135266a1684ee752a6bb336415db7de581da1b6a83 1922480 
digikam_5.1.0-1_amd64.deb
 eedd2e625e7c94d448959c5d673608ee24d1d331fc48626369805227903cdabb 2793122 
kipi-plugins-common_5.1.0-1_all.deb
 99e1be8e89d1ca360b0b708bb19d9db3ab4448604c6e78e4a68335a79b621932 20291942 
kipi-plugins-dbgsym_5.1.0-1_amd64.deb
 8ecbfc1b59df100abe6a2d32caaad0208f1dcd6e5f745744661182adc95befd9 1511170 
kipi-plugins_5.1.0-1_amd64.deb
 ca2daec7eb0be4f850ad7c922b86b076d2b2942287de06e52181a5d9dc259243 4523778 
showfoto-dbgsym_5.1.0-1_amd64.deb
 d19858ae28adea611fe68f90cc94897fac4290bc63c87c7a68d97a95a3740e12 1395710 
showfoto_5.1.0-1_amd64.deb
Files:
 34e8868bc93520631348708a7c2cec4a 3081 graphics optional digikam_5.1.0-1.dsc
 321b615a3839e449034e88a02d634699 68259780 graphics optional 
digikam_5.1.0.orig.tar.xz
 9dc65892d89fc30519ff7beb992f709f 33764 graphics optional 
digikam_5.1.0-1.debian.tar.xz
 f5cdddd4c9d3c7f6fe24902abd68fb4b 12862854 graphics optional 
digikam-data_5.1.0-1_all.deb
 aaa012a4e9a0115a591d1006ff27d485 9298170 debug extra 
digikam-dbgsym_5.1.0-1_amd64.deb
 baac035067d234f5c1e6942f2c053a98 19280034 doc optional 
digikam-doc_5.1.0-1_all.deb
 179b0e62c042b89a789ca60738355f79 147960660 debug extra 
digikam-private-libs-dbgsym_5.1.0-1_amd64.deb
 9d7bdd79ae440eed0222d2a1688d90a0 6176008 libs optional 
digikam-private-libs_5.1.0-1_amd64.deb
 987a9c316f8c701161aad8f1bfdb63e1 1922480 graphics optional 
digikam_5.1.0-1_amd64.deb
 2eaa1513e6e7a52a1a8283b12690736f 2793122 graphics optional 
kipi-plugins-common_5.1.0-1_all.deb
 881cb3592d8b8c4ac03e81669a0ceb6d 20291942 debug extra 
kipi-plugins-dbgsym_5.1.0-1_amd64.deb
 7d0ab6e4017b9bb15a32b29f6934c9b4 1511170 graphics optional 
kipi-plugins_5.1.0-1_amd64.deb
 0146fe0a2901836e8f6fe8415dad735b 4523778 debug extra 
showfoto-dbgsym_5.1.0-1_amd64.deb
 5c0a79ad09607aec6d1a568cce1522ab 1395710 graphics optional 
showfoto_5.1.0-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIVAwUBV6x3IcnlXi+tyPS5AQgoyQ//Q6B++pEW0Ty58Al6PAzFwAYTklCLqi2u
e7TN6PvpiPPhURjguBYpEzYkGM1HRuxqSGVQheLQV00UnqNoR+OS0a50uOzOsD5e
glv+e6gaRnTJmyl0TK5nRT21EBPO0Jvb5N2Do0c5jULT393PFJcqo8bMJWdM6STj
+9n4CFOYWXKYb3g5z8n568Q00GxO8VV/5WSu/Aglc7xxf9/1ZLAWXdrvRMg7jn/G
wR6GvlyxMHGVTevrf8j1rwV8+vQ67Tj4EVSUT8rdr5Ly4lzNWc+vJtM7nfMn9q5S
Ua/yP4SngLIchMAwa9uok8nDk8OKLGSjJe7uy8KyNNV1crQlPFZROOVTTS5sOYoJ
cD69gs1dkxJ/duhA3D1TS/9vtD0JSsaIPsjtP0RWyNQbKckXRRnCvRnRTKqzcaJC
2lHqqFaloUj42ArNI3Oc/3NxF9517d1JcTxF1NiOkrjrBfCKmhiAn78OBu0rPdz2
BI1TfLTeaBzpNUNlyTgZhXUx9xEDEvKziv8ej5PVWVNwhWj0sXBq3XygbBWC1o1p
6cKFpiv/khhl/Bq77eEn8wpq5+T6WMBaUc18wS5/IMXGtoILmBeDb2etT4ULpX6e
EPXyqQXnCeBXyqh7FIL84FJKC/xWrVtRDteqoviwRTJmK/YQO3hEDnDUqKfcTjjJ
b5UQEYGbjFI=
=Mx1J
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to